Drillster Support & Info

Systeemeisen

Drillster stelt de volgende eisen aan het systeem van de gebruiker:

  • Internet Explorer 11 of hoger
  • De meest recente versie van Safari, Google Chrome of Firefox.

Voor de App moet je systeem aan de volgende eisen voldoen: 

  • iOS versie 10 of hoger
  • Android versie 5 of hoger

Indien SCORM gebruikt wordt dient het LMS SCORM 1.2 compliant te zijn. 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk