Drillster Support & Info

System requirements

Drillster sets the following requirements on the user's system:

  • Internet Explorer 11 or higher
  • The most recent version of Safari, Google Chrome, or Firefox.

For the App you need the following requirements:

  • iOS version 10 or higher
  • Android version 5 or higher.

For using the Drillster SCORM wrapper, your LMS need to support SCORM 1.2.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk