Drillster Support

Systeem eisen

Drillster stelt de volgende eisen aan het systeem van de gebruiker:

  • Internet Explorer 11 of hoger
  • De meest recente versie van Safari, Google Chrome, Edge of Firefox.

Voor de App moet je systeem aan de volgende eisen voldoen: 

  • iOS versie 10 of hoger
  • Android versie 5 of hoger

Indien SCORM gebruikt wordt dient het LMS SCORM 1.2 compliant te zijn. 

Hebt u meer vragen? Een aanvraag indienen

0 Opmerkingen

U moet u aanmelden om een opmerking te plaatsen.